Hackers aprovechan vulnerabilidad en Java 7 para propagar malware


  • Facebook (Compartir)
  • Tweetea!
  •  

Una vulnerabilidad que afecta todas las versiones de Java 7 está siendo utilizada para ejecutar y propagar códigos maliciosos que el usuario lo sepa.

El laboratorio de ESET Latinoamérica alertó que los navegadores vulnerables a esta falla de Java 7 son Mozilla Firefox en Ubuntu Linux 10.04, Internet Explorer / Mozilla Firefox / Chrome en Windows XP, Internet Explorer / Mozilla Firefox en Windows Vista e Internet Explorer / Mozilla Firefox en Windows 7.

“Las vulnerabilidades en Java tienen un largo prontuario y suelen ser peligrosas puesto que esta tecnología es multiplataforma, es decir, tiene la capacidad de poder ejecutarse en diferentes sistemas operativos y programas, por lo tanto, puede ser empleada para infectar distintos entornos informáticos”, aseguró André Goujon, especialista de Awareness & Research de ESET Latinoamérica.

Recomendó desactivar Java del navegador web para prevenir ser víctima de infecciones a través de esta vulnerabilidad hasta que Oracle proporcione actualizaciones para la aplicación. Esto está previsto para el próximo 16 de octubre. 

Sostenbilidad y financiamiento